Networking Issues in Data Center
Incident Report for Sitejet
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 12:25 CET
Update
At the moment all systems are operational, but we keep monitoring the status.
Posted Mar 12, 2024 - 17:35 CET
Monitoring
One of our Data Center providers is currently facing internal networking issues that are causing sporadic errors. At the moment all systems are operational, but we are closely monitoring the status.
Posted Mar 12, 2024 - 16:53 CET
This incident affected: Project Management, Website Editor, Customer Portal, and API.