Database Overload

Incident Report for Sitejet

Resolved

This incident has been resolved.
Posted Aug 18, 2023 - 10:48 CEST

Monitoring

One of our database servers stopped operating, causing a brief overload of the entire cluster after it had to be resynchronized.
All systems should be operational again.

We will soon take measures to increase bandwidth to avoid such problems in the future.
Posted Aug 17, 2023 - 17:05 CEST

Investigating

We are currently investigating this issue.
Posted Aug 17, 2023 - 16:41 CEST
This incident affected: User Interfaces (Website Editor, Customer Portal, API, Project Management).