Website Editor not accessible
Incident Report for Sitejet
Postmortem

We are constantly evolving and upgrading our infrastructure to ensure stability and security. During a migration of our website rendering servers, a misconfiguration has crept in that caused websites to be inaccessible by our Website Editor so they could not be opened for editing. We apologize for any inconvenience caused.

Posted Jul 26, 2022 - 11:51 CEST

Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 11:40 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 11:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 11:20 CEST
This incident affected: Website Editor.