Mail server not available
Incident Report for Sitejet
Resolved
All systems are operational again and all queued e-mails should have been delivered in the meantime
Posted Jun 19, 2023 - 16:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2023 - 16:32 CEST
Investigating
One of our mail servers is currently not available. Some accounts are not be able to send or receive e-mail. After resolving the issue all e-mails will be delivered, so we don't expect any loss of e-mails.
Posted Jun 19, 2023 - 16:02 CEST
This incident affected: Receiving e-mail (IMAP), Sending e-mail (SMTP), and Webmail.