Database Issue
Incident Report for Sitejet
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 15:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 09:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 09:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 09:33 CEST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2023 - 09:09 CEST
This incident affected: Project Management, Website Editor, Customer Portal, API, Sending e-mail (SMTP), and Webmail.