DNS provider issues
Incident Report for Sitejet
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 14:55 CEST
Monitoring
It seems that services are online again. We are monitoring the results.
Posted Oct 25, 2023 - 14:26 CEST
Investigating
Apparently there is a outage at our DNS provider. All redundant systems seem to be unavailable. We are currently trying to get in touch to get that issue solved as quickly as possible.
Posted Oct 25, 2023 - 13:50 CEST
This incident affected: Project Management, Website Editor, Customer Portal, API, Website Hosting (EU), Website Hosting (US), Receiving e-mail (IMAP), Sending e-mail (SMTP), and Webmail.